Finanz- und Lohnbuchhaltung für Mac und WindowsLoops Systemanforderungen

Welche Hard- und Softwareanforderungen sollte Ihr System erfüllen, wenn Sie LoopsFinanz oder LoopsLohn einsetzen möchten?

Empfohlene Betriebssysteme:

  • OS X 10.11.6 oder neuer
  • Windows 7 oder neuer

WICHTIG: Die aktuellen Versionen von LoopsFinanz und LoopsLohn funktionieren noch nicht unter macOS 10.15 (Catalina). Wir planen den Release der neuen 64bit-Versionen Ende Oktober!

Macintosh

Unterstütze Betriebssysteme

  • OS X® 10.6.x (Snow Leopard)
  • OS X® 10.7.x (Lion)
  • OS X® 10.8.x (Mountain Lion)
  • OS X® 10.9.x (Mavericks)
  • OS X® 10.10.x (Yosemite)
  • OS X® 10.11.x (El Capitan)
  • macOS® 10.12.x (Sierra)
  • macOS® 10.13.x (High Sierra)
  • macOS® 10.14.x (Mojave)

Windows

Unterstützte Betriebssysteme

  • Microsoft® Windows XP (SP3)
  • Microsoft® Windows Vista (SP1)
  • Microsoft® Windows 7
  • Microsoft® Windows 8 und 8.1
  • Microsoft® Windows 10